Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1


    Join Date : Dec 2013
    Posts : 2

    Hi All

    Hope somebody can help me I'm a first time user.

    I have a Packard Bell Netbook Dot SE
    I have a memory map programme that I use when sailing, This programme needs a GPS feed to constantly show my position and record my track when at sea. I use a Gsat Bluetooth GPS that sends position to the net book.

    The problem I have is with the Bluetooth USB dongle. I get a message saying it has not installed properly.

    The system all used to work great until I broke the USB dongle. I bought a new one but can not get it to work.. I have bought about 3 actually but still the same.

    When I plug the Bluetooth USB dongle into a laptop it all installs OK and talks to the GPS. I am using windows 7, 32 on the netbook and the laptop.

    Any ideas? what could be wrong?

    Thanks

    Dave
      My System SpecsSystem Spec

  2. #2
    slackface's Avatar
    Join Date : Jan 2014
    Posts : 232
    Windows 7 Professional

    Hello and welcome Dave, perhaps you should see if a new usb driver version is available, or you could perform a system restore. Hope that helps ::scratchhead::
    Good Luck!
      My System SpecsSystem Spec

  3. #3


    Join Date : Sep 2013
    Posts : 1,360

    Have you tried plugging in any other USB devices in to this computer in that slot? The slot driver may not reinstalling, so its best to see if this port needs reinstalling.
      My System SpecsSystem Spec

  4. #4


    Join Date : Dec 2013
    Posts : 2

    Hi Guys

    Yes I have tried a system restore and tried updating the drivers. It all worsk fine on a laptop I have and I have even coppied the drivers from the laptop onto my net book but still no joy.

    Net book has three usb's and It won't work in any of them. Pen drives and a portable hard drive I have all work OK in any of the usb's.

    Cheers

    Dave
      My System SpecsSystem Spec

  5. #5


    Join Date : Sep 2013
    Posts : 1,360

    Yeah dont copy the driver over, let it do it on its own. Its either reinstalling usb ports or reinstalling the gps software, thats all it can be.

    Do the following in order:
    Uninstall GPS software using Revo Uninstaller and clear all traces of files.
    Navigate to device manager, right click all the Root Hubs and click uninstall. Dont remove the driver.
    When done, manually Shut Down the computer. Dont restart when it says.
    When shut down, unplug ALL USB devices.
    Turn the computer on.
    One at a time, plug in your keyboard and your mouse
    Navigate to device manager
    Ensure Universal Serial Bus Controllers dont have any warning signs.
    Reinstall GPS software.

    Let us know.
      My System SpecsSystem Spec