Windows Live Mail Error 0x800CCC0E

Solved
  1. Bikkit

    Bikkit New Member Elite Member

    Joined:
    Feb 24, 2008
    Posts:
    433
    Likes Received:
    13
    Location:
    Surrey
    Local time:
    05:37
    My System
    Loading...

    Hai guys

    My Mum has a problem with her email; she can receive mail but not send it. She gets this error message.

    The connection to the server has failed.
    Subject ''
    Server: 'smtp.ntlworld.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 25
    Secure(SSL): No
    Socket Error: 10060

    Note: I'm sending test emails with no subject.

    I've tried google with no luck. I've even phoned Virgin Media and they can't help either. The strange thing is that the settings are exactly the same for my Dad but he has no problems.

    Halp...


    P.S. I'm using Windows 7 (can't be a problem with the OS, my Dad's mail is fine) and Avast! Antivirus.
  2. Jelly Bean

    Jelly Bean Local PC Noobie.... Elite Member PCHF $Donator

    Joined:
    Feb 1, 2008
    Posts:
    12,988
    Likes Received:
    454
    Location:
    Tycroes,Camarthenshire.
    Local time:
    05:37
    My System
    Loading...

  3. Bikkit

    Bikkit New Member Elite Member

    Joined:
    Feb 24, 2008
    Posts:
    433
    Likes Received:
    13
    Location:
    Surrey
    Local time:
    05:37
    My System
    Loading...

    It's been like it for 2 weeks. And lo and behold now I've asked for help on it it starts working again. Bloody microsoft.
  4. Jelly Bean

    Jelly Bean Local PC Noobie.... Elite Member PCHF $Donator

    Joined:
    Feb 1, 2008
    Posts:
    12,988
    Likes Received:
    454
    Location:
    Tycroes,Camarthenshire.
    Local time:
    05:37
    My System
    Loading...

    Oh,

    Ok marked as Resolved.

    :)
  5. meetuv

    meetuv New Member

    Joined:
    Feb 27, 2010
    Posts:
    1
    Likes Received:
    0
    Local time:
    10:07
    My System
    Loading...

    ask your Mom to get following done.

    go to WLM.

    Tools + Accounts + selace account and click properties.
    select advance button.
    server port no. : make it as 465.
    click this server requires SSL connection.

    APPLY.

    EXIT all windows.

    start aging send/receive.

    thanks
  6. PremiumContent

    PremiumContent New Member

    Joined:
    Jun 12, 2010
    Posts:
    2
    Likes Received:
    0
    Location:
    BA
    Local time:
    05:37
    My System
    Loading...

    It did really work for me. Thanks, the precise solution. Rgds
  7. vger

    vger Posts: 74000 back in the VB days.... Elite Member

    Joined:
    Oct 29, 2007
    Posts:
    19,101
    Likes Received:
    1,808
    Location:
    North Carolina
    Local time:
    00:37
    My System
    Loading...

    Hello PremiumContent,and welcome to the PCHF

    Glad this solution worked for you................:)
    DCiAdmin likes this.
  8. PremiumContent

    PremiumContent New Member

    Joined:
    Jun 12, 2010
    Posts:
    2
    Likes Received:
    0
    Location:
    BA
    Local time:
    05:37
    My System
    Loading...

    Yes, I was cracking my head with the Windows Live Mail. Was using Outlook, but it made my PC too slow, besides it has too many useless features, I really hated the thing. So, I wanted to change for the WLM, but the darn thing would reject my own email accounts (I mean, I am the webmaster of my own site, so, I was pretty much helpless). I imagined it had something to do with the ports, but would have never resolved it on my own. Thanks again. Rgds.
Similar Threads
Forum Title Date
Internet and Email Windows live mail 2012 Jul 15, 2014
Internet and Email Windows Live Mail auto-correcting text Jun 16, 2014
Internet and Email Support a Live Tile for your website on Windows and Windows Phone 8.1 May 21, 2014
Internet and Email Windows Live Mail - automatically empty Deleted folder on close Apr 16, 2014