Why do some YouTube vids take forever to...

  1. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    Why do some YouTube videos take forever to buffer? If I play the video while it's buffering the video will lag a lot while the audio remains unaffected. It will also pause once the marker gets near or reaches the end of the red buffering line, and that has to be the most annoying aspect of it.

    I have the latest Adobe Flash (version 10.1.102.64), my browser is the latest FireFox (version 1.9.2.3989, so I don't really know. Is there anyway to speed up the buffering times?
     
  2. Hengis

    Hengis Proud PCHF'er since 2004 Tech Member Elite Member

    Joined:
    Jan 1, 2004
    Posts:
    39,703
    Likes Received:
    5,037
    Local time:
    00:26
    My System
    Loading...

    Re: Why do some YouTube vids take forever to.

    Welcome back Mike

    Your thread is marked Open for input.
     
  3. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    It was closed before?
     
  4. Hengis

    Hengis Proud PCHF'er since 2004 Tech Member Elite Member

    Joined:
    Jan 1, 2004
    Posts:
    39,703
    Likes Received:
    5,037
    Local time:
    00:26
    My System
    Loading...

    No, not closed - but we "Open" it and it gets added to the Open threads list (for tech attention).
     
  5. Tovagulet

    Tovagulet Well-Known Member Tech Member Elite Member

    Joined:
    Dec 23, 2010
    Posts:
    1,547
    Likes Received:
    240
    Local time:
    19:26
    My System
    Loading...

    Firefox 1.9.2.3989?

    Isn't firefox on version 3.6.13?
     
  6. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    Well I don't know what version it's currently on, but FireFox always forces me to update whenever there is a new version, so I think I'm up to date otherwise it would have alerted me of a new version an automatically install it the next time I go on.
     
  7. Arctos

    Arctos Banned

    Joined:
    Sep 28, 2006
    Posts:
    4,111
    Likes Received:
    884
    Local time:
    09:26
    My System
    Loading...

    Yes it is, that is the latest version updated on 03/12/2010...
     
  8. Capt.Jack Sparrow

    Capt.Jack Sparrow Well-Known Member Elite Member

    Joined:
    Sep 25, 2010
    Posts:
    2,536
    Likes Received:
    393
    Local time:
    00:26
    My System
    Loading...

  9. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    I wonder why FireFox didn't notify me of that update, then...

    Anyway, here are my results from that test:

    [​IMG]
     
  10. Capt.Jack Sparrow

    Capt.Jack Sparrow Well-Known Member Elite Member

    Joined:
    Sep 25, 2010
    Posts:
    2,536
    Likes Received:
    393
    Local time:
    00:26
    My System
    Loading...

    Packet Loss is a problem

     
  11. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    I see. So I have packet loss?

    Also, the trouble-shooting suggestions are way beyond my knowledge -- I didn't understand what any of them were telling me to do.
     
  12. Xeno1

    Xeno1 Well-Known Member Tech Member Elite Member

    Joined:
    Jul 25, 2009
    Posts:
    5,839
    Likes Received:
    544
    Local time:
    18:26
    My System
    Loading...

    Try a different ping test test site. Your test actually says that it couldn't test your packet loss. I get that a lot from certain test servers in my area and when I just tested with the Washington D.C. server I got the same thing.
     
  13. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    Well I just tried a test from Website Monitoring & Web Server Monitoring Service by WebSitePulse. I'll paste my results. According to the results I got no packet loss.

    PING results


    Host tested:YouTube - Broadcast Yourself.
    Test performed from:Seattle, WA
    Test performed at:2011-01-10 18:41:33 (GMT -05:00)

    PING youtube-ui.l.google.com (74.125.155.190) 56(84) bytes of data.
    64 bytes from px-in-f190.1e100.net (74.125.155.190): icmp_seq=0 ttl=54 time=7.97 ms
    64 bytes from px-in-f190.1e100.net (74.125.155.190): icmp_seq=1 ttl=54 time=8.03 ms
    64 bytes from px-in-f190.1e100.net (74.125.155.190): icmp_seq=2 ttl=54 time=7.99 ms
    64 bytes from px-in-f190.1e100.net (74.125.155.190): icmp_seq=3 ttl=54 time=7.95 ms
    64 bytes from px-in-f190.1e100.net (74.125.155.190): icmp_seq=4 ttl=54 time=7.93 ms

    --- youtube-ui.l.google.com ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4001ms
    rtt min/avg/max/mdev = 7.932/7.979/8.032/0.087 ms, pipe 2
     
  14. Xeno1

    Xeno1 Well-Known Member Tech Member Elite Member

    Joined:
    Jul 25, 2009
    Posts:
    5,839
    Likes Received:
    544
    Local time:
    18:26
    My System
    Loading...

    I believe that tested youtube from its server, it didn't test your connection at all. In other words it tested the connection from them in Seattle to youtube.
     
  15. NJ~Mike

    NJ~Mike New Member Silver Member

    Joined:
    Mar 13, 2010
    Posts:
    184
    Likes Received:
    0
    Local time:
    19:26
    My System
    Loading...

    Oh. Well could you link me to a site that test my packet loss?
     
Similar Threads
Forum Title Date
Software Support "Ask" "Google" about "Optimizer Pro", "YouTube Accelerator", "Wajam" ........ Jul 29, 2014
Software Support remove youtube video Jun 11, 2014
Software Support Youtube videos no longer playing in FireFox? Jun 5, 2014
Software Support Web browser running terribly slow when YouTube is open Oct 31, 2013