VIDEO_TDR_FAILURE (Windows 8)

Solved
  1. Thanasolykos

    Thanasolykos New Member Bronze Member

    Joined:
    Sep 26, 2012
    Posts:
    16
    Likes Received:
    2
    Location:
    Greece
    Local time:
    00:55
    My System
    Loading...

    Hello community!
    I'm your brand new member. I'm Thanos.

    Here's the situation.

    Recently I installed Windows 8 (64bit) on my PC.
    There's a problem that was not around while I used Windows XP.

    Heavy PC games like "Tom Clancy's HAWX" and "WRC 2010" and even simple movies just crush the whole PC. The blue screen comes up with the code VIDEO_TDR_FAILURE and the system restarts. "Lighter" games like "Age of Empires 2: The Conquerors" work fine.

    I use an ATI RADEON HD 2900 XT graphic card. The system says that my drivers are up to date as well, although I am not entirely sure that I installed the correct drivers.

    What I tried.

    Installing drivers. In AMD's site I did not find drivers combining my graphic card and Windows 8 (64bit). However, I installed what I thought was most close to that. Is it possible that my graphic card is not compatible to Windows 8 (64bit)? Anyway, the system says that my graphic card is operating good and the drivers are up to date.

    I tested the CPU and the RAMs. I did that with "System Stability Tester". My PC was successful. No problem there. So the CPU and RAMs must be just fine.

    Tried to test the graphic card. I failed. I tried to do that with "FurMark". The procedure could not even start because I need OpenGL 2.0 and ATI RADEON X1000 or higher (those are what the "fail message" tells me). That's strange.

    Although I tried all these I cannot run stuff which may need heavy graphic support.

    ALSO, there's a hardware problem hitting me from time to time. Sometimes the PC freezes and restarts. Sometimes it cannot even restart. Instead of one "beep" sound, 4 beep sounds come and then nothing happens. Just blackness. I need to try to restart over and over until I'm lucky.

    My PC is clear of viruses.

    I would appreciate your help.
    Be well!
  2. georgeks

    georgeks Moderator Staff Member Moderator Elite Member

    Joined:
    Sep 3, 2006
    Posts:
    4,389
    Likes Received:
    682
    Location:
    The Netherlands
    Local time:
    23:55
    My System
    Loading...

  3. Thanasolykos

    Thanasolykos New Member Bronze Member

    Joined:
    Sep 26, 2012
    Posts:
    16
    Likes Received:
    2
    Location:
    Greece
    Local time:
    00:55
    My System
    Loading...

    Hi Georgeks!

    Yeah I already know this. I downloaded and installed it but the problem remained.

    Thankfully I solved the problem.
    I removed completely the graphic card from the motherboard and cleaned it (with air). I did the same for the rest of the particles.
    Then, I put back the card and at last the problems went away.

    So, either it might have been accidentaly removed or it just needed a good cleaning. :p

    Thanks for your interest and your reply!
    Be well!
  4. georgeks

    georgeks Moderator Staff Member Moderator Elite Member

    Joined:
    Sep 3, 2006
    Posts:
    4,389
    Likes Received:
    682
    Location:
    The Netherlands
    Local time:
    23:55
    My System
    Loading...

    Good to know you solved it Thanasolykos...:mrgreen: μακάρι αυτοί οι άχρηστοι την Βουλή να τα κατάφερναν το ίδιο καλά...:p

    This thread is now closed.