Video lags behind audio with HD vids

  1. lobofury

    lobofury New Member Bronze Member

    Joined:
    Jul 28, 2009
    Posts:
    7
    Likes Received:
    0
    Local time:
    09:04
    My System
    Loading...

    I just got a brand new computer,
    It plays Mirrors Edge and CoDWaW with all settings to the max.
    But when I try to play 720p or 1080p videos, the video lags behind the audio.
    I've tried both .mkv and .mp4 files with similar results.

    I am using CCCP for a codec pack and I use MPC for my video player.
    I use this codec pack and player on my laptop which has less than half the system specs and 720p videos play just fine.

    Thank you for your help in advance. :mrgreen:
     
  2. PCGuru

    PCGuru New Member Bronze Member

    Joined:
    Jul 17, 2009
    Posts:
    61
    Likes Received:
    4
    Local time:
    15:04
    My System
    Loading...

  3. lobofury

    lobofury New Member Bronze Member

    Joined:
    Jul 28, 2009
    Posts:
    7
    Likes Received:
    0
    Local time:
    09:04
    My System
    Loading...

    With 720p videos in VLC it worked better, as in it seemed to fix the frame rate, but there was still large lag glitches in video, and with the 1080p, the video didn't work at all, but the audio kept playing.
     
  4. lobofury

    lobofury New Member Bronze Member

    Joined:
    Jul 28, 2009
    Posts:
    7
    Likes Received:
    0
    Local time:
    09:04
    My System
    Loading...

    Using WMP produces the best results thus far, allowing me to play 720p videos with only occasional short lags in playback, and 1080p still has large lag problems.
     
  5. HaRdLoCk

    HaRdLoCk Active Member Tech Member Elite Member

    Joined:
    Jul 25, 2005
    Posts:
    583
    Likes Received:
    56
    Local time:
    15:04
    My System
    Loading...

    can you give me the full specs of your pc? Might be someting throttling. Hmmmmm

    Possibly a graphics card problem/ error

    ATI or Nvidia graphics card?
     
  6. lobofury

    lobofury New Member Bronze Member

    Joined:
    Jul 28, 2009
    Posts:
    7
    Likes Received:
    0
    Local time:
    09:04
    My System
    Loading...

    Thanks for your help guys, I managed to get 1080p video working great using a codec called CoreAVC, which apparently redirects most video processes to your video card rather than handling them in your processor.
     
Similar Threads
Forum Title Date
Windows 7 Lags when watching video's and playing games Mar 1, 2014
Windows 7 Video driver update fail. Jul 3, 2014
Windows 7 pc running slow + games and video Jun 27, 2014
Windows 7 Problem with the video ram Jun 25, 2014