sos messaging has stopped working

  1. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    At start up my computer says sos messaging has stopped working windows is looking for a solution then it goes away 2nd message i leep getting is internest explorer has stopped working sometimes its fixes it but most of the time internet shuts down any suggestions
  2. Malnutrition

    Malnutrition Member

    Joined:
    Nov 14, 2011
    Posts:
    3,780
    Likes Received:
    832
    Local time:
    09:40
    My System
    Loading...

    Please download FarbarServiceScanner and run it on the computer with the issue.


    Make sure the following options are checked:
    Internet Services
    Windows Firewall
    System Restore
    Security Center/Action Center
    Windows Update

    Press "Scan".
    It will create a log (FSS.txt) in the same directory the tool is run.
    Please copy and paste the log to your reply.

    Please download MINITOOLBOX and run it.

    Checkmark following boxes:



    Flush DNS
    Reset FF proxy Settings
    Reset Ie Proxy Settings
    Report IE Proxy Settings
    Report FF Proxy Settings
    List content of Hosts
    List IP configuration
    List Winsock Entries
    List last 10 Event Viewer log
    List Installed Programs
    List Users, Partitions and Memory size
    List Devices (problems only)



    Click Go and post the result.


    Download Autoruns and Autorunsc Unzip it to your desktop and then double click autoruns.exe After the scan is finished then click on File>>>>>>>>>>>Save The default name will be autoruns.arn make sure to save it as Autoruns.txt under the file type option. in other words make sure it is a .txt file instead of .arn Attach the text in your next reply.
  3. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    Farbar Service Scanner Version: 30-01-2013
    Ran by virginia (administrator) on 05-02-2013 at 20:48:06
    Running from "C:\Users\virginia\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\VYXBTP22"
    Windows 7 Home Premium Service Pack 1 (X64)
    Boot Mode: Normal
    ****************************************************************
    Internet Services:
    ============
    Connection Status:
    ==============
    Localhost is accessible.
    LAN connected.
    Attempt to access Google IP returned error. Google IP is offline
    Google.com is accessible.
    Yahoo IP is accessible.
    Yahoo.com is accessible.

    Windows Firewall:
    =============
    Firewall Disabled Policy:
    ==================

    System Restore:
    ============
    System Restore Disabled Policy:
    ========================

    Action Center:
    ============
    Windows Update:
    ============
    Windows Autoupdate Disabled Policy:
    ============================

    Other Services:
    ==============

    File Check:
    ========
    C:\Windows\System32\nsisvc.dll => MD5 is legit
    C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
    C:\Windows\System32\dhcpcore.dll => MD5 is legit
    C:\Windows\System32\drivers\afd.sys => MD5 is legit
    C:\Windows\System32\drivers\tdx.sys => MD5 is legit
    C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
    C:\Windows\System32\dnsrslvr.dll => MD5 is legit
    C:\Windows\System32\mpssvc.dll => MD5 is legit
    C:\Windows\System32\bfe.dll => MD5 is legit
    C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit
    C:\Windows\System32\SDRSVC.dll => MD5 is legit
    C:\Windows\System32\vssvc.exe => MD5 is legit
    C:\Windows\System32\wscsvc.dll => MD5 is legit
    C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit
    C:\Windows\System32\wuaueng.dll => MD5 is legit
    C:\Windows\System32\qmgr.dll => MD5 is legit
    C:\Windows\System32\es.dll => MD5 is legit
    C:\Windows\System32\cryptsvc.dll => MD5 is legit
    C:\Windows\System32\svchost.exe => MD5 is legit
    C:\Windows\System32\rpcss.dll => MD5 is legit

    **** End of log ****
  4. Malnutrition

    Malnutrition Member

    Joined:
    Nov 14, 2011
    Posts:
    3,780
    Likes Received:
    832
    Local time:
    09:40
    My System
    Loading...

    As soon as we have the other two logs we can continue this venture. :D
  5. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    Edited due to file being uploaded. ~Mal~
  6. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    Edited due to file being uploaded. ~Mal~
  7. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    Edited due to file being uploaded. ~Mal~
  8. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    Edited due to file being uploaded. ~Mal~
  9. Malnutrition

    Malnutrition Member

    Joined:
    Nov 14, 2011
    Posts:
    3,780
    Likes Received:
    832
    Local time:
    09:40
    My System
    Loading...

    Please upload the autoruns log hit the upload a file button next to post reply when posting.
  10. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    Attached Files:

  11. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    did you get all them that you need
  12. Malnutrition

    Malnutrition Member

    Joined:
    Nov 14, 2011
    Posts:
    3,780
    Likes Received:
    832
    Local time:
    09:40
    My System
    Loading...

    Open an elevated command prompt then copy and paste the following one at a time hitting enter after each.

    To open elevated hit the windows key and r at the same type cmd in the run box and hit enter.

    cd C:\windows\system32\drivers\etc

    takeown /a /f hosts

    cacls hosts /p everyone:f

    Reply Y Then copy and paste the text below hitting enter after.

    attrib -s -h -r hosts

    Close the command prompt window.

    Go here and run the fix it for the hosts file,as admin.
    http://support.microsoft.com/kb/972034


    Reboot the machine.

    Open your device manager then left click your network adapters then right click and select uninstall for your Lan driver and wireless drivers.
    Reboot your machine.

    Hit start
    Control Panel
    NetWork & Sharing Center
    Manage Network Connections
    Right Click Your Connection
    Select Properties
    Un-Check Ipv6
    Select ok



    [​IMG]


    Run the Fix it below this remove the Tunnel Adapters from your machine.
    http://go.microsoft.com/?linkid=9728872

    Set your Dns To open dns or google dns.
    http://theos.in/windows-xp/free-fast-public-dns-server-list/


    Download Adware Cleaner Save it to your desktop Right Click it run it as admin Click the delete button allow it to run it will reboot your machine let it Attach the log in your next reply.
    http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

    Open Elevated Command Prompt Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.Now type or copy and paste the commands below one at a time hitting enter after each.

    ipconfig /flushdns

    ipconfig /registerdns

    net stop "dns client"

    net start "dns client"

    nbtstat -R

    nbtstat -RR

    netsh winsock reset catalog

    Exit

    Restart computer.

    Please remove the items below from your machine.


    AVG 2013 (Version: 2013.0.2897)
    Auslogics BoostSpeed (Version: 5.5)
    Java(TM) 6 Update 39 (Version: 6.0.390)
    Rapport (Version: 3.5.1108.73)
    Rapport (Version: 3.5.1201.94)
    Swag Bucks Toolbar (Version: 6.9.0.16)


    Open your copy of Ccleaner hit the tools button then the start up button and disable all items except Avast when you install it.

    Reboot the machine.

    Install Avast Free.
    http://www.filehippo.com/download_avast_antivirus/



    • Upload a new minitool box log when done..
    • Also please get me the autoruns log as requested.
    • Let me know how the machine is doing.
  13. missdawglady

    missdawglady Member Silver Member

    Joined:
    Aug 2, 2010
    Posts:
    180
    Likes Received:
    2
    Local time:
    08:40
    My System
    Loading...

    will do thurs nite
  14. Malnutrition

    Malnutrition Member

    Joined:
    Nov 14, 2011
    Posts:
    3,780
    Likes Received:
    832
    Local time:
    09:40
    My System
    Loading...


    :mrgreen:
Similar Threads
Forum Title Date
Laptop Support heeelp! Display driver stopped responding.... Jan 19, 2014
Laptop Support Toshiba satellite - key's stopped working? Oct 12, 2013
Laptop Support Webcams have stopped working? Mar 21, 2013
Laptop Support Webcam Stopped Working? Mar 3, 2013