No video, no beeps from PC - what's wrong?

Solved
  1. Naven_Naidoo

    Naven_Naidoo New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    19
    Likes Received:
    2
    Local time:
    18:40
    My System
    Loading...

    I switched my PC on yesterday and the monitor's LED just flashed with nothing on the screen. Everything inside the chassis seemed to be spinning etc like they do on startup but there were no beeps. Usually, I think, there's one. I tried switching it off using the ON/OFF button but it wouldn't. So, I switched it off at the back of the box, pulled the power cable out, held the power button for a minute and plugged the power cable back in. Switching on I got to the BIOS POST screen and it said something like: DSQ testing failed reverting to slower DRAM speeds. After this I get to a black screen with a flashing dead cursor. Restarting a few times and I always ended up at the same screen. On one final restart and suddenly it boots Windows and everything's okay. I use the PC and switch it off. This morning I switch it on and I'm back at square one with no video signal and no beep and unable to switch it off without pulling out the power. What's wrong and what must I do? Any help would be appreciated.
     
  2. echo off

    echo off New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    58
    Likes Received:
    2
    Local time:
    17:40
    My System
    Loading...

    It seems to me that your RAM has gone bad. can you not do anything at all.
     
  3. Naven_Naidoo

    Naven_Naidoo New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    19
    Likes Received:
    2
    Local time:
    18:40
    My System
    Loading...

    When it gives no video signal and no beep I can't do anything, not even switch it off (I have to unplug the power). This happens 90% of the time. Sometimes, like now I switched the PC on and the monitor got signal. I got the splashtop and then the post screen told me: " DQS training failed on previous boot, reverted to slower DRAM speed Press F1 to resume ." I pressed F1 and it booted windows. I'm in windows now. Can I use my PC or am I damaging it by using it now?
     
  4. echo off

    echo off New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    58
    Likes Received:
    2
    Local time:
    17:40
    My System
    Loading...

    Ok, can you remove and reseat your video card please, and dust off the slot for it.
     
  5. Naven_Naidoo

    Naven_Naidoo New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    19
    Likes Received:
    2
    Local time:
    18:40
    My System
    Loading...

    I removed the GPU, dusted off the slot and reseated it. I switched on. No display or beep and I can't switch it off with the same button now. What should I try next?
     
  6. echo off

    echo off New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    58
    Likes Received:
    2
    Local time:
    17:40
    My System
    Loading...

    Can you tell me which motherboard you have.
     
  7. Fusion_pc

    Fusion_pc Member Silver Member

    Joined:
    Sep 13, 2010
    Posts:
    104
    Likes Received:
    15
    Local time:
    11:40
    My System
    Loading...

    It sounds like a bad stick of RAM.

    Download Memtest86.com - Memory Diagnostic and burn it onto a CD. Place the CD into your computer, and try to start it up. If your computer doesn't turn on, keep trying what you normally do to get it to turn on. When it does, MemTest will load and perform an advanced testing of your RAM. If there are any issues whatsoever, Memtest will let you know, loud and clear.

    Let us know what happens.
     
  8. echo off

    echo off New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    58
    Likes Received:
    2
    Local time:
    17:40
    My System
    Loading...


    I did suggest bad RAM, but i just wanted to know what his motherboard was so i could look at it's beep sequence chart.
     
  9. vger

    vger Posts: 74000 back in the VB days.... Tech Member Elite Member

    Joined:
    Oct 29, 2007
    Posts:
    19,206
    Likes Received:
    1,816
    Local time:
    12:40
    My System
    Loading...

    Hello Naven_Naidoo,just so you know the memtest is time intensive and please send us more of your PC spec's as this will help with our diagnostics..
     
  10. Naven_Naidoo

    Naven_Naidoo New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    19
    Likes Received:
    2
    Local time:
    18:40
    My System
    Loading...

    Thanks for all the help but I reseated the GPU after dusting it and the PCI X slot and using a pencil eraser on the contacts. I did the same for the RAM. I also removed and reinserted the CMOS battery. The PC started up fine with 1 and then a second beep after a few seconds. That was the first time. I used it and switched it off. Today I started up and the PC was back to normal (there was only one beep on startup). It seems as if the problem has been fixed but I only started up and used the PC twice so far. If it happens again I'll use the MemTest. What could have been the issue and what caused it? All your help is highly appreciated. Also I have an ASUS M2N68-VM mobo.
     
  11. Pedro Pinto

    Pedro Pinto Hardware Addicted Tech Member Elite Member

    Joined:
    Mar 6, 2011
    Posts:
    363
    Likes Received:
    33
    Local time:
    17:40
    My System
    Loading...

    Hello Naven,

    I've been reading all you've written and it seems we're dealing with another "Confused BIOS" over here. Hopefully, it is the problem and so, let's try the following solution.

    [​IMG]
     
  12. vger

    vger Posts: 74000 back in the VB days.... Tech Member Elite Member

    Joined:
    Oct 29, 2007
    Posts:
    19,206
    Likes Received:
    1,816
    Local time:
    12:40
    My System
    Loading...

    Hello Naven_Naidoo do you still require assistance?
     
  13. Naven_Naidoo

    Naven_Naidoo New Member Bronze Member

    Joined:
    Mar 12, 2011
    Posts:
    19
    Likes Received:
    2
    Local time:
    18:40
    My System
    Loading...

    No. My PC is fine. How do I close or "SOLVE" this thread?








    EDIT:This thread is now marked as Solved and has been closed. If the problem re-occurs, please start a new thread and if it has a bearing on your original thread then please state this and a member of staff will supply the link to the original post.
     
Similar Threads
Forum Title Date
PC Internal Hardware No post beeps no video. Jul 1, 2013
PC Internal Hardware Beeps after installing new Video Card Feb 20, 2010
PC Internal Hardware PC boots but no video on monitor?Beeps Feb 2, 2009
PC Internal Hardware multiple beeps no video Dec 21, 2008