no sound from monitor

  1. johnboy1804

    johnboy1804 New Member Bronze Member

    Joined:
    Apr 24, 2008
    Posts:
    7
    Likes Received:
    0
    Local time:
    16:35
    My System
    Loading...

    hi, i have just got a new computer and the monitor i have is not playing sound, i cant get any sound with headphones either and im getting a bit frustrated! can anyone help please??

    the tower is an Acer Aspire L5100, and the monitor is an LG Flatron W2234S, thanks
  2. LoneWolf

    LoneWolf Cap'n Crunch

    Joined:
    Aug 31, 2008
    Posts:
    2,298
    Likes Received:
    439
    Location:
    Kelowna, BC
    Local time:
    08:35
    My System
    Loading...

    The model number for monitor that you've provided indicates it has no speakers?
    LG W2234S 22" TFT Monitor - Tesco.Direct
  3. johnboy1804

    johnboy1804 New Member Bronze Member

    Joined:
    Apr 24, 2008
    Posts:
    7
    Likes Received:
    0
    Local time:
    16:35
    My System
    Loading...

    ok, but i was told it did. anyway i still dont understand why there is no sound even with external speakers ive tried and headphones? i really dont know why
  4. LoneWolf

    LoneWolf Cap'n Crunch

    Joined:
    Aug 31, 2008
    Posts:
    2,298
    Likes Received:
    439
    Location:
    Kelowna, BC
    Local time:
    08:35
    My System
    Loading...

    Pressing the "windows" key and "pause/break" key at the same time will pop up system properties window.

    In that window click on the "hardware" tab then "device manager" and in the window that opens click on "view" and put a check mark beside "show hidden devices".

    Now see if there are any yellow question marks displayed anywhere for your hardware.

    If so and if it has to do with sound then the drivers have not been installed yet.

    Also make very sure that you are in fact plugging into the correct places since many look the same but are not and it's difficult to see the tiny little icons.

    The output for the speakers at the back of most computers is bright green.

    Under "settings" > "control panel" there should be a speaker icon which you should check as well to make sure volume is turned up.

    That's all I can think of of the top of my head.

    Hopefully someone else will chime in with an idea if that doesn't work.

    I don't use Vista so someone familiar with it may know more since that's what newer machines come with.
Similar Threads
Forum Title Date
External Hardware Hdtv as monitor no sound Aug 13, 2013
External Hardware No PC sound through LOGIK monitor Dec 8, 2012
External Hardware No sound out my monitor Nov 8, 2011
External Hardware Razer Megalodon no sound + Keyboard Jun 13, 2014