"Install New Hardware" issue

Solved
  1. GnawDivad

    GnawDivad New Member PCHF $Donator Bronze Member

    Joined:
    Nov 26, 2011
    Posts:
    29
    Likes Received:
    0
    Local time:
    16:45
    My System
    Loading...

    Unfortunately, I'm back again...

    This time, whenever I restart the computer, it says new hardware found but I have not installed any new hardware. I searched online and found how to locate the missing hardware. Unfortunately, it says OTHER DEVICES: ? Unknown other.

    I cannot find the necessary driver since I don't know what hardware is missing and when windows searches, it comes up empty for the same reason. This just happened during my last restart and most likely do to something I uninstalled but I've deleted no hardware - only programs! (very strange)

    Included a screen shot, please see.

    Attached Files:

  2. Nightstalker

    Nightstalker Banned

    Joined:
    Nov 19, 2011
    Posts:
    1,326
    Likes Received:
    76
    Local time:
    16:45
    My System
    Loading...

    re: "Install New Hardware" issue

    right click device, properties, details. choose hardware ids. see anything about ven_id & DEV_ID
  3. GnawDivad

    GnawDivad New Member PCHF $Donator Bronze Member

    Joined:
    Nov 26, 2011
    Posts:
    29
    Likes Received:
    0
    Local time:
    16:45
    My System
    Loading...

    re: "Install New Hardware" issue

    Under hardware IDs it's blank..

    Under Device Instance ID it says ROOT\LEGACY_SASKUTIL\0000
  4. Nightstalker

    Nightstalker Banned

    Joined:
    Nov 19, 2011
    Posts:
    1,326
    Likes Received:
    76
    Local time:
    16:45
    My System
    Loading...

  5. GnawDivad

    GnawDivad New Member PCHF $Donator Bronze Member

    Joined:
    Nov 26, 2011
    Posts:
    29
    Likes Received:
    0
    Local time:
    16:45
    My System
    Loading...

    re: "Install New Hardware" issue

    Your absolutely right.. I just yesterday uninstalled SuperAntiSpyWare.. I already have CC cleaner and did a registry clean but after restart.. the "hardware" issue is still showing!
  6. Nightstalker

    Nightstalker Banned

    Joined:
    Nov 19, 2011
    Posts:
    1,326
    Likes Received:
    76
    Local time:
    16:45
    My System
    Loading...

  7. GnawDivad

    GnawDivad New Member PCHF $Donator Bronze Member

    Joined:
    Nov 26, 2011
    Posts:
    29
    Likes Received:
    0
    Local time:
    16:45
    My System
    Loading...

    re: "Install New Hardware" issue

    Thank you very much Nightstalker.. looked like that worked. I ended up keeping SuperAntiSpyWare after seeing some recommendations for it on this forum. But I will make note to use your links next time I need to have it removed.

    For others in my position, I'm not exactly sure why this happens, but hopefully this thread will help if it happens to others.
  8. Nightstalker

    Nightstalker Banned

    Joined:
    Nov 19, 2011
    Posts:
    1,326
    Likes Received:
    76
    Local time:
    16:45
    My System
    Loading...

    re: "Install New Hardware" issue

    welcome thanks for the feedback :)
  9. DCiAdmin

    DCiAdmin Here to Help!

    Joined:
    Sep 30, 2008
    Posts:
    16,759
    Likes Received:
    1,707
    Location:
    Heart of the US Midwest
    Local time:
    10:45
    My System
    Loading...

    re: "Install New Hardware" issue

    I'll get this marked as SOLVED for you, GnawDivad :) See you around again!

    This thread is now marked as Solved and has been closed. If the problem re-occurs, please start a new thread and if it has a bearing on your original thread then please state this and a member of staff will supply the link to the original post.

    @NightStalker - Thank you much for the assist here :mrgreen:
Similar Threads
Forum Title Date
Windows XP No hardware drivers after xp reinstall Dec 8, 2011
Windows XP Hardware issues following reinstall of SP2 Oct 25, 2011
Windows XP Hardware installation wizard..TWICE..every start up?? Jan 12, 2008
Windows XP Lost an install DVD Mar 27, 2014