[Fixed] Laptop Left Click Not Working

  1. Maddocks

    Maddocks New Member Bronze Member

    Joined:
    Apr 22, 2006
    Posts:
    19
    Likes Received:
    0
    Local time:
    14:00
    My System
    Loading...

    Hi,

    i posted this here because a mouse will work just not the button. The touchpag left button doesnt work either but the pad itself does. The right click button works and an external mouse works. Any suggestions?
    Thanks

    Maddocks
  2. Hengis

    Hengis Proud PCHF'er since 2004 Tech Member Elite Member

    Joined:
    Jan 1, 2004
    Posts:
    39,703
    Likes Received:
    5,037
    Location:
    Southern UK
    Local time:
    14:00
    My System
    Loading...

    So have you tried another mouse yet? Also, did you try re-installing the chipset drivers (or seperate touchpad diver) for your laptop?
  3. Maddocks

    Maddocks New Member Bronze Member

    Joined:
    Apr 22, 2006
    Posts:
    19
    Likes Received:
    0
    Local time:
    14:00
    My System
    Loading...

    Hi,

    yes tried a new mouse that works fine, tried reinstalling the driver. Tried swapping right and left button. basicaly the touchpad tap and the right buttons are working. The touchpad doesnt when the left is set to primary but does when it is set to contexual. So i can't think what to do :(
  4. Hengis

    Hengis Proud PCHF'er since 2004 Tech Member Elite Member

    Joined:
    Jan 1, 2004
    Posts:
    39,703
    Likes Received:
    5,037
    Location:
    Southern UK
    Local time:
    14:00
    My System
    Loading...

    Try removing the touchpad in device manager and letting Windows re-install the drivers for it upon re-boot.
  5. Maddocks

    Maddocks New Member Bronze Member

    Joined:
    Apr 22, 2006
    Posts:
    19
    Likes Received:
    0
    Local time:
    14:00
    My System
    Loading...

    Hi,

    fixed it, that was the problem, windows was installing microsoft driver instead of synaptics drivers. Thanks for your help any way!

    :mrgreen:
  6. Hengis

    Hengis Proud PCHF'er since 2004 Tech Member Elite Member

    Joined:
    Jan 1, 2004
    Posts:
    39,703
    Likes Received:
    5,037
    Location:
    Southern UK
    Local time:
    14:00
    My System
    Loading...

    Good job!

    HTH.
  7. jaschen27

    jaschen27 New Member

    Joined:
    Dec 28, 2006
    Posts:
    3
    Likes Received:
    0
    Local time:
    14:00
    My System
    Loading...

    hi... i saw this thread and i have the same problem with my laptop. i managed to get to the system properties but without a left click I can't select device manager. is there any way i can do that without a left click? thanks
  8. Hengis

    Hengis Proud PCHF'er since 2004 Tech Member Elite Member

    Joined:
    Jan 1, 2004
    Posts:
    39,703
    Likes Received:
    5,037
    Location:
    Southern UK
    Local time:
    14:00
    My System
    Loading...

    Welcome to the forum, you can get to Device Manager by entering devmgmt.msc into Start > run.
  9. jaschen27

    jaschen27 New Member

    Joined:
    Dec 28, 2006
    Posts:
    3
    Likes Received:
    0
    Local time:
    14:00
    My System
    Loading...

    i uninstalled and reinstalled the touchpad thing under device manager multiple times (i think it automatically reinstalled and rebooted) but the left click still does not work. I originally thought it might be a problem with the actual laptop but double clicking the touchpad doesn't work either now. Does anyone have any idea what it could be?
  10. jaschen27

    jaschen27 New Member

    Joined:
    Dec 28, 2006
    Posts:
    3
    Likes Received:
    0
    Local time:
    14:00
    My System
    Loading...

    I tried uninstalling and reinstalling the touchpad thing under device manager a few times and still the left click doesn't work. Is there any other possible way to fix this problem? thanks
Similar Threads
Forum Title Date
Windows XP Help, Computer Won't Start [Fixed] May 16, 2008
Windows XP [Fixed] Attempted Auto-logon before Welcome Screen Jan 20, 2008
Windows XP [Fixed]Icos missing Jan 5, 2008
Windows XP [Fixed] Gamma Problem on my video's Dec 23, 2007