Error 105 (net::ERR_NAME_NOT_RESOLVED)

  1. magician176

    magician176 New Member Bronze Member

    Joined:
    Nov 9, 2010
    Posts:
    5
    Likes Received:
    0
    Local time:
    08:50
    My System
    Loading...

    Hi, I have the same problem "Error 105 net err_name_not_resolved the server could not be found ". My laptop cannot connect to the Internet at all, not wireless or with cable, although it show that it is connected to the modem.I have tried most of the advice givien in the posts but still do not work. My desktop is connected to the modem too and it works well.
  2. DCiAdmin

    DCiAdmin Here to Help!

    Joined:
    Sep 30, 2008
    Posts:
    16,759
    Likes Received:
    1,707
    Location:
    Heart of the US Midwest
    Local time:
    15:50
    My System
    Loading...

    Hello and Welcome to PCHF, Magician :)

    I have relocated your post into its own thread so your issue can receive the individual attention that it deserves.

    I'll get this marked as OPEN so our Techs & members are alerted to your wish for assistance.
  3. zigzag3143

    zigzag3143 Guest

    Joined:
    Jul 26, 2010
    Posts:
    468
    Likes Received:
    0
    Location:
    Upstate NY
    Local time:
    16:50
    My System
    Loading...

    Can we start with your system specs and network setup??


    Ken J
  4. magician176

    magician176 New Member Bronze Member

    Joined:
    Nov 9, 2010
    Posts:
    5
    Likes Received:
    0
    Local time:
    08:50
    My System
    Loading...

    Hello Ken, I am not too familiar with your tech talk, but we have XP on both computers, the laptop runs on wireless normally, my desktop on cable. We have a Gigaset wireless modem. We make use of Google Chrome and IE, both give the same error. Hope this is what you want to know, if not, can you be more specific please. Thanks ED
  5. Yuri

    Yuri Video Guide Guru Tech Member Elite Member PCHF $Donator mvp

    Joined:
    Sep 9, 2010
    Posts:
    2,376
    Likes Received:
    536
    Location:
    Netherlands
    Local time:
    21:50
    My System
    Loading...

    Hello,

    Ken was asking you to upload your system information, you can click System Specs in my signature to find out how you do that ;)

    Yuri
  6. magician176

    magician176 New Member Bronze Member

    Joined:
    Nov 9, 2010
    Posts:
    5
    Likes Received:
    0
    Local time:
    08:50
    My System
    Loading...

    Hello Epexion, Again, sorry but how do I find your signature?
  7. magician176

    magician176 New Member Bronze Member

    Joined:
    Nov 9, 2010
    Posts:
    5
    Likes Received:
    0
    Local time:
    08:50
    My System
    Loading...

    I found the specs!
    System: Microsoft Windows XP, Media Center Edition, Version 2002, Service Pack 3.
    Computer: Intel Pentium 4 CPU 3.20GHZ, 1 GB RAM
  8. zigzag3143

    zigzag3143 Guest

    Joined:
    Jul 26, 2010
    Posts:
    468
    Likes Received:
    0
    Location:
    Upstate NY
    Local time:
    16:50
    My System
    Loading...


    See attached snip for system specs. thats where the link is .


    Ken j
  9. magician176

    magician176 New Member Bronze Member

    Joined:
    Nov 9, 2010
    Posts:
    5
    Likes Received:
    0
    Local time:
    08:50
    My System
    Loading...

    OK, Thanks Ken, I have uploaded the specs as per the instructions.
    Regards
    ED
  10. DCiAdmin

    DCiAdmin Here to Help!

    Joined:
    Sep 30, 2008
    Posts:
    16,759
    Likes Received:
    1,707
    Location:
    Heart of the US Midwest
    Local time:
    15:50
    My System
    Loading...

    Please tell us a bit about your home network, magician. I assume modem -> Router -> wired desktop
    -> wired or wireless laptop

    Please use the IP tool in my signature on both system and post those results here, noting which came from which machine.

    On the laptop at a Command Prompt -> type

    ipconfig /flushdns {enter}

    Test and let us know the results. Thanks!
Similar Threads
Forum Title Date
Network Help Error Message When Posting, network issue? Jan 9, 2014
Network Help Driver Error with WAN Miniport Nov 25, 2013
Network Help network troubleshooting error!!! Jul 14, 2013
Network Help Magnavox blu-ray DHCP error May 29, 2013