Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1

    I've just built a new computer with the following parts:

    ASUS P8Z68-V
    Intel i5 2500K
    Cooler Master Hyper 212 Evo
    Corsair Vengeance 8GB 1600MHz
    Sapphire HD 6950 1GB
    Corsair Force Series 3 120 GB
    Hitachi 1TB
    Antec TP-750 Modular

    I think that's all you need to know for my problem. I installed Windows 7 64 bit on to the SSD and it was running fine installing motherboard and graphics drivers. However, when I booted up today and left the computer idle for a few minutes, I came back and tried to click on the Network icon and suddenly a blank window appeared with Microsoft Windows at the top and the loading animation where the mouse pointer was. I could move the mouse around but could not do anything else. I turned off the computer and started it up again to find that the SSD was no longer being recognised!

    I've tried changing the SATA power and data cables as well as the port the SSD was connected to. I've also tried enabling HOTSWAP in the EFI BIOS to no avail. I've got a few other minor issues that I'll probably post in another part of the forum but this is the main priority at the moment. Any ideas? Thanks in advance
      My System SpecsSystem Spec

  2. #2

    One of the minor issues is that the CPU fan speed will not go above 600 RPM unless left on for a while. While attempting to fix this in the BIOS through turning off ASUS Q-Fan CPU fan control which has now caused the PC to come up with the "BOOT MGR is missing" error although I gather this is a pretty easy problem to sort out IF you have Windows installed which I guess technically I don't at the moment so might be a bigger issue. I can still get in to the BIOS though to make any changes needed.
      My System SpecsSystem Spec

  3. #3

    Just had a quick look on the newegg reviews of the SSD and this seems to be a recurring problem so may send it back and go for the more reliable Crucial M4.
      My System SpecsSystem Spec

  4. #4

    Have you updated your firmware, the latest version I believe is Version 1.3.3

    Here is a summary of the new FW 1.3.3 for Force GT / 3:

    1. Fixed a rare condition when waking from slumber mode that could cause the drive to hang. This can cause a BSoD if the drive is the primary storage boot device.

    2. Fixed a rarely occurring issue during S3/S4 cycling to handle marginal flash timing. This can cause a BSoD if the drive is the primary storage boot device.

    3. Fixed an issue during a firmware update where APM would be marked disabled in identify.
    Looks like no.1 is your issue which it claims to fix, I would try that before returning the drive!
      My System SpecsSystem Spec

  5. #5

    Yeah should probably try that first. Is slumber mode just when the SSD is doing nothing?
      My System SpecsSystem Spec

  6. #6

    No joy. Firmware update didn't detect the SSD either. I presume I'll be able to return it as there is clearly a problem.
      My System SpecsSystem Spec

  7. #7

    That sucks, I would try posting on their forum just to find out what is the problem and then return it, if you are not too close to your return period expiring!
      My System SpecsSystem Spec

  8. #8

    Only just got the drive so shouldn't be a problem. Is there a way of wiping the drive without having access to it as I have no idea?
      My System SpecsSystem Spec

 

 
Similar Threads
Thread Forum
USB Not detected in any PC PC Hardware
HD not detected PC Hardware
HDD Not Detected PC Hardware
No HD detected Windows 7
VGA detected PC Hardware